samsprod2 webserver is down
Incident Report for SAMS
Resolved
A windows related auto update process caused a system problem, which then attempted to reboot. Auto reboot failed, but a manual restart was forced by Techbug. Systems are now functioning normally.

System config settings have been updated to disable the windows process that caused the problem (updates will be applied manually as needed).

Total outage: Approx 10-15 mins (monitoring tools detected outage from 9:14am to 9:21am, but it takes up to 5 mins to detect the initial outage).
Posted Aug 25, 2022 - 11:30 AEST
Monitoring
samsprod2 was not responding. Issue was resolved by a forced reboot of server.
Posted Aug 25, 2022 - 09:25 AEST
Investigating
Issue has been escalated to Techbug
Posted Aug 25, 2022 - 09:18 AEST
This incident affected: Prod2 Environments (Webserver).