ONL Portal is unavailable whilst it is being upgraded to Version 5.0.7

Incident Report for SAMS

Resolved

Portal UI V5.0.7 is now live
Posted Oct 12, 2025 - 10:02 AEDT

Identified

Environment will be offline whilst it is being upgraded
Posted Oct 11, 2025 - 11:54 AEDT

Investigating

ONL Portal is currently unavailable due to systems upgrade
Posted Oct 11, 2025 - 11:54 AEDT
This incident affected: Portal Environments (ONL Member Portal).