Servers in the SAU data centre are offline
Incident Report for SAMS
Resolved
Servers Australia have reported all services successfully restored.
Posted Aug 08, 2022 - 11:34 AEST
Monitoring
Network connectivity has been restored with access to SAMS now available. We will continue to monitor.
Posted Aug 08, 2022 - 09:47 AEST
Identified
The problem is related to issue in the Sydney data centre. Servers Australia are tracking this issue on their status page at https://status.mysau.com.au/
Posted Aug 08, 2022 - 09:32 AEST
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 09:18 AEST
This incident affected: Prod1 Environments (Database), Prod2 Environments (Database), and Test Environments.