Security certificates expired on samsprod1
Incident Report for SAMS
Resolved
Please close your browser tab and relogin.
Posted May 12, 2022 - 10:32 AEST
Investigating
There is an issue in loading the new security certificates for samsprod1. Until this is resolved, all users on samsprod1 will need to connect via a non-encrypted connection. There is an initial dialogue warning this connection is not private but you can override this:

Select "Advanced"; and then select "Proceed to samsprod1.australianstoma.com.au (unsafe)".

Chrome browsers will continue to highlight this warning in the address bar but SAMS will continue to function normally except for the following external interfaces:
- Printing via printnode: Workaround is to direct print via your PC.
- Supplier emails: Workaround is to download the supplier order report to your PC and email from your PC

Further details can be found on slack #sams-technical-support channel
Posted May 12, 2022 - 09:55 AEST
This incident affected: Prod1 Environments (Webserver).